Adobe Flash für Steam for Linux auf 64bit

Auf einem 64bit System können derzeit keine Trailer in Steam for Linux angeschaut werden.

Die Ursache hierfür ist, dass Steam for Linux derzeit nur für 32bit ausgelegt ist und daher flashplayer32 benötigt.

Lösung:

1. flashplayer32 downloaden und entpacken
2. Folgenden Ordner erstellen: ~/.local/share/Steam/ubuntu12_32/plugins
3. Kopiere nun die libflashplayer.so (aus install_flash_player_11_linux.i386) nach den eben erstellten Ordner

Troubleshooting:

libxt6:i386 muss installiert sein

sudo apt-get install libxt6:i386

Alte Installationen benötigen ggf. einen anderen Ordner: ~/Steam/ubuntu12_32/plugins/

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

− 2 = 1